<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, initial-scale=1.0">
<title>Catch More Fish This Fall - The American Outdoorsman</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theamericanoutdoorsman.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="http://theamericanoutdoorsman.com/wp-content/themes/truemag/css/ie.css" />
<![endif]-->
<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 
<style type="text/css" >
	@media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi) {
		/* Retina Logo */
		.logo{background:url(http://theamericanoutdoorsman.com/wp-content/uploads/2016/07/AO-TagLogo-345x115.png) no-repeat center; display:inline-block !important; background-size:contain;}
		.logo img{ opacity:0; visibility:hidden}
		.logo *{display:inline-block}
	}
</style>
            <meta property="og:title" content="Catch More Fish This Fall"/>
            <meta property="og:type" content=""/>
            <meta property="og:image" content="http://theamericanoutdoorsman.com/wp-content/uploads/2018/09/CatchMoreFishThisFall-Feature.jpg"/>
            <meta property="og:url" content="http://theamericanoutdoorsman.com/fresh-water-fishing/catch-more-fish-fall/"/>
            <meta property="og:site_name" content="The American Outdoorsman"/>
            <meta property="og:description" content=""/>
                    	

<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fishing in mid-summer can be very rewarding. You’ll catch fish, and you’ll be taking full advantage of all that summer has to offer in the way of fish."/>
<link rel="canonical" href="http://theamericanoutdoorsman.com/fresh-water-fishing/catch-more-fish-fall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Catch More Fish This Fall - The American Outdoorsman" />
<meta property="og:description" content="Fishing in mid-summer can be very rewarding. You’ll catch fish, and you’ll be taking full advantage of all that summer has to offer in the way of fish." />
<meta property="og:url" content="http://theamericanoutdoorsman.com/fresh-water-fishing/catch-more-fish-fall/" />
<meta property="og:site_name" content="The American Outdoorsman" />
<meta property="article:publisher" content="https://www.facebook.com/TheAmericanOutdoorsman/" />
<meta property="article:tag" content="angler" />
<meta property="article:tag" content="Chad Peterson" />
<meta property="article:tag" content="crankbait" />
<meta property="article:tag" content="fall" />
<meta property="article:tag" content="fish" />
<meta property="article:tag" content="fishing" />
<meta property="article:tag" content="Jensen" />
<meta property="article:tag" content="jig" />
<meta property="article:tag" content="lake" />
<meta property="article:tag" content="Midwest" />
<meta property="article:tag" content="river" />
<meta property="article:tag" content="summer" />
<meta property="article:section" content="Fresh Water Fishing" />
<meta property="article:published_time" content="2018-09-04T17:19:58+00:00" />
<meta property="article:modified_time" content="2018-09-04T17:41:52+00:00" />
<meta property="og:updated_time" content="2018-09-04T17:41:52+00:00" />
<meta property="og:image" content="http://theamericanoutdoorsman.com/wp-content/uploads/2018/09/CatchMoreFishThisFall-Feature.jpg" />
<meta property="og:image:width" content="1820" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Fishing in mid-summer can be very rewarding. You’ll catch fish, and you’ll be taking full advantage of all that summer has to offer in the way of fish." />
<meta name="twitter:title" content="Catch More Fish This Fall - The American Outdoorsman" />
<meta name="twitter:site" content="@Am_Outdoorsman" />
<meta name="twitter:image" content="http://theamericanoutdoorsman.com/wp-content/uploads/2018/09/CatchMoreFishThisFall-Feature.jpg" />
<meta name="twitter:creator" content="@Am_Outdoorsman" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/theamericanoutdoorsman.com\/","sameAs":["https:\/\/www.facebook.com\/TheAmericanOutdoorsman\/","https:\/\/www.instagram.com\/american_outdoorsman\/","https:\/\/twitter.com\/Am_Outdoorsman"],"@id":"http:\/\/theamericanoutdoorsman.com\/#organization","name":"The American Outdoorsman","logo":"http:\/\/theamericanoutdoorsman.com\/wp-content\/uploads\/2016\/07\/AO-TagLogo_150x50.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//f.vimeocdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Outdoorsman &raquo; Feed" href="http://theamericanoutdoorsman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Outdoorsman &raquo; Comments Feed" href="http://theamericanoutdoorsman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Outdoorsman &raquo; Catch More Fish This Fall Comments Feed" href="http://theamericanoutdoorsman.com/fresh-water-fishing/catch-more-fish-fall/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-99035653-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-99035653-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theamericanoutdoorsman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_style-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/wti-like-post/css/wti_like_post.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gm-delete-comments-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/delete-comments/public/css/gm-delete-comments-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='team-style-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/team/assets/front/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='single-team-member-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/team/assets/front/css/single-team-member.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.skins-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/team/assets/global/css/style.skins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='team-style.layout-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/team/assets/global/css/style.layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='truemag-rating-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/truemag-rating/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag/fonts/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rowvcpt-style-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/css/rowvcpt-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rowvcpt_vegas_css-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/css/vegas.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='video-ads-management-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/video-ads/css/video-ads-management.css?ver=20141005' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsf_wpsf-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/wp-spam-fighter/css/wpsf.css?ver=0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/colorbox/colorbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag/css/tooltipster.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontastic-entypo-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag/fonts/fontastic-entypo.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-cactus-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/videojs/video-js.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=font-family%3A+%27Oswald%27%2C+sans-serif%3B&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='truemag-icon-blg-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag/css/justVectorFont/stylesheets/justVector.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-scroll-css-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/malihu-scroll/jquery.mCustomScrollbar.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='http://theamericanoutdoorsman.com/wp-content/themes/truemag/inc/megamenu/css/mashmenu.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://theamericanoutdoorsman.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//theamericanoutdoorsman.com/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=5.4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"http:\/\/theamericanoutdoorsman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/wti-like-post/js/wti_like_post.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/theamericanoutdoorsman.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var asf = {"ajaxurl":"http:\/\/theamericanoutdoorsman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/advance-search-form/searchform.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/advance-search-form/jquery.mousewheel.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/delete-comments/public/js/gm-delete-comments-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.6'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var team_ajax = {"team_ajaxurl":"http:\/\/theamericanoutdoorsman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/team/assets/front/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/team/assets/front/js/masonry.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/tweenmax.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/imagesloaded.pkgd.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/rowvcpt-imageclip.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/jquery.waypoints.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/vegas.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/jquery.particleground.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/anime.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/videojs/video.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus_ajax_paging = {"ajaxurl":"http:\/\/theamericanoutdoorsman.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"catch-more-fish-fall","category_name":"fresh-water-fishing","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":8,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/theamericanoutdoorsman.com\/fresh-water-fishing\/catch-more-fish-fall"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/cactus-video/js/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://theamericanoutdoorsman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theamericanoutdoorsman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theamericanoutdoorsman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://theamericanoutdoorsman.com/?p=8519' />
<link rel="alternate" type="application/json+oembed" href="http://theamericanoutdoorsman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheamericanoutdoorsman.com%2Ffresh-water-fishing%2Fcatch-more-fish-fall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theamericanoutdoorsman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheamericanoutdoorsman.com%2Ffresh-water-fishing%2Fcatch-more-fish-fall%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theamericanoutdoorsman.com/?wordfence_lh=1&hid=B45F4E8631CA6EEF2A9942EADA2FB7D8');
</script><!--[if IE 9]> <script>var _RowVcPtParallaxIE9 = true;</script> <![endif]-->	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theamericanoutdoorsman.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://theamericanoutdoorsman.com/wp-content/uploads/2016/07/cropped-AO-Bug-72x72.png" sizes="32x32" />
<link rel="icon" href="http://theamericanoutdoorsman.com/wp-content/uploads/2016/07/cropped-AO-Bug-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theamericanoutdoorsman.com/wp-content/uploads/2016/07/cropped-AO-Bug-300x300.png" />
<meta name="msapplication-TileImage" content="http://theamericanoutdoorsman.com/wp-content/uploads/2016/07/cropped-AO-Bug-300x300.png" />
<script type="text/javascript">function setREVStartSize(e){
				document.addEventListener("DOMContentLoaded", function() {
					try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
						if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
					}catch(d){console.log("Failure at Presize of Slider:"+d)}
				});
			};</script>
<!-- custom css -->
				<style type="text/css">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</style>
			<!-- end custom css --><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1521156959290{margin-top: 0px !important;}.vc_custom_1521157009242{margin-top: 0px !important;padding-top: 20px !important;padding-right: 20px !important;padding-bottom: 20px !important;padding-left: 20px !important;background-color: #ffffff !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-8519 single-format-standard full-width custom-background-empty wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
<a name="top" style="height:0; position:absolute; top:0;" id="top-anchor"></a>
<div id="body-wrap">
<div id="wrap">
    <header class="dark-div">
    				        <div id="top-nav" class="topnav-dark ">
			<nav class="navbar navbar-inverse navbar-static-top" role="navigation">
				<div class="container">
					<!-- Brand and toggle get grouped for better mobile display -->
					<div class="navbar-header">
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
						  <span class="sr-only">Toggle navigation</span>
						  <i class="fa fa-reorder fa-bars fa-lg"></i>
						</button>
                                                <a class="logo" href="http://theamericanoutdoorsman.com" title="Catch More Fish This Fall - The American Outdoorsman"><img src="http://theamericanoutdoorsman.com/wp-content/uploads/2016/07/AO-TagLogo-200x67.png" alt="Catch More Fish This Fall - The American Outdoorsman"/></a>
											</div>
					<!-- Collect the nav links, forms, and other content for toggling -->
					<div class="main-menu collapse navbar-collapse">
						<!--<form class="navbar-form navbar-right search-form" role="search">
							<label class="" for="s">Search for:</label>
							<input type="text" placeholder="SEARCH" name="s" id="s" class="form-control">
							<input type="submit" id="searchsubmit" value="Search">
						</form>-->
                                                                        						<ul class="nav navbar-nav nav-ul-menu navbar-right hidden-xs">
						<li id="nav-menu-item-4711" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">AO TV SHOW <i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-8532" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theamericanoutdoorsman.com/category/video" class="menu-link  sub-menu-link">AO Highlight Videos </a></li>
	<li id="nav-menu-item-7242" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://theamericanoutdoorsman.com/full-episodes/" class="menu-link  sub-menu-link">Complete AOTV Episodes </a></li>
	<li id="nav-menu-item-6173" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://theamericanoutdoorsman.com/tv-affiliates/" class="menu-link  sub-menu-link">AO TV Affiliates </a></li>

</ul>
</li>
<li id="nav-menu-item-4712" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">AO RADIO SHOW <i class="fa fa-angle-down"></i></a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-5736" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://theamericanoutdoorsman.com/american-outdoorsman-radio-show/" class="menu-link  sub-menu-link">AO Radio Show </a></li>
	<li id="nav-menu-item-6184" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://theamericanoutdoorsman.com/radio-stations/" class="menu-link  sub-menu-link">AO Radio Affiliates </a></li>

</ul>
</li>
<li id="nav-menu-item-5619" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="http://theamericanoutdoorsman.com/from-the-field/" class="menu-link  main-menu-link">AO ARTICLES </a></li>
<li id="nav-menu-item-6674" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.americanoutdoorsmanapparel.com" class="menu-link  main-menu-link">AO GEAR </a></li>
<li id="nav-menu-item-4684" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://theamericanoutdoorsman.com/about-us/" class="menu-link  main-menu-link">HISTORY </a></li>
<li id="nav-menu-item-5627" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://theamericanoutdoorsman.com/contact-american-outdoorsman/" class="menu-link  main-menu-link">CONTACT US </a></li>
						</ul>
                                                    <!--mobile-->
                            <ul class="nav navbar-nav navbar-right visible-xs classic-dropdown">
                            <li id="menu-item-4711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-4711"><a href="#">AO TV SHOW</a>
<ul class="sub-menu">
	<li id="menu-item-8532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8532"><a href="http://theamericanoutdoorsman.com/category/video">AO Highlight Videos</a></li>
	<li id="menu-item-7242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7242"><a href="http://theamericanoutdoorsman.com/full-episodes/">Complete AOTV Episodes</a></li>
	<li id="menu-item-6173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6173"><a href="http://theamericanoutdoorsman.com/tv-affiliates/">AO TV Affiliates</a></li>
</ul>
</li>
<li id="menu-item-4712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-4712"><a href="#">AO RADIO SHOW</a>
<ul class="sub-menu">
	<li id="menu-item-5736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5736"><a href="http://theamericanoutdoorsman.com/american-outdoorsman-radio-show/">AO Radio Show</a></li>
	<li id="menu-item-6184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6184"><a href="http://theamericanoutdoorsman.com/radio-stations/">AO Radio Affiliates</a></li>
</ul>
</li>
<li id="menu-item-5619" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5619"><a href="http://theamericanoutdoorsman.com/from-the-field/">AO ARTICLES</a></li>
<li id="menu-item-6674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6674"><a target="_blank" href="https://www.americanoutdoorsmanapparel.com">AO GEAR</a></li>
<li id="menu-item-4684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4684"><a href="http://theamericanoutdoorsman.com/about-us/">HISTORY</a></li>
<li id="menu-item-5627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5627"><a href="http://theamericanoutdoorsman.com/contact-american-outdoorsman/">CONTACT US</a></li>
                                                        </ul>
                        					</div><!-- /.navbar-collapse -->
				</div>
			</nav>
		</div><!-- #top-nav -->
		        <div id="headline" class="topnav-dark ">
            <div class="container">
                <div class="row">
                	                    <div class="pathway col-md-6 col-sm-6 hidden-xs">
                    	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://theamericanoutdoorsman.com/" rel="v:url" property="v:title">Home</a> \ <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://theamericanoutdoorsman.com/category/bass/">Bass</a></span> \ <span class="current">Catch More Fish This Fall</span></div><!-- .breadcrumbs -->                    </div>
                                        <div class="social-links col-md-6 col-sm-6">
                    	<div class="pull-right">
                                                
                        
                        
                                                			<a class="social-icon maincolor1 bordercolor1hover bgcolor1hover" href="https://www.facebook.com/TheAmericanOutdoorsman/" target="_blank" ><i class="fa fa-facebook"></i></a>
                                                			<a class="social-icon maincolor1 bordercolor1hover bgcolor1hover" href="https://www.instagram.com/american_outdoorsman/" target="_blank" ><i class="fa fa-instagram"></i></a>
                                                			<a class="social-icon maincolor1 bordercolor1hover bgcolor1hover" href="https://twitter.com/Am_Outdoorsman" target="_blank" ><i class="fa fa-twitter"></i></a>
                                                			<a class="social-icon maincolor1 bordercolor1hover bgcolor1hover" href="https://www.youtube.com/AmericanOutdoorsman1" target="_blank" ><i class="fa fa-youtube"></i></a>
                                                        <a class="social-icon maincolor1 bordercolor1hover bgcolor1hover" href="https://www.instagram.com/americanoutdoorsmanbrand/" target="_blank" ><i class="fa fa-instagram"></i></a>
							                                                <a class="search-toggle social-icon maincolor1 bordercolor1hover bgcolor1hover" href="#"><i class="fa fa-search"></i></a>
                        <div class="headline-search">
							                                <form class="dark-form" action="http://theamericanoutdoorsman.com">
                                    <div class="input-group">
                                        <input type="text" name="s" class="form-control" placeholder="Search for videos">
                                        <span class="input-group-btn">
                                            <button class="btn btn-default maincolor1 maincolor1hover" type="submit"><i class="fa fa-search"></i></button>
                                        </span>
                                    </div>
                                </form>
                                                    </div><!--/heading-search-->
                                                </div>

                    </div>
                </div><!--/row-->
				
				            </div><!--/container-->			
        </div><!--/headline-->
                

    </header><div class="blog-heading ">
    <div class="container">
    	<div class="row">
        	<div class="col-md-10 col-sm-10 col-xs-9">
            	<h1>Catch More Fish This Fall</h1>
            </div>
            <div class="col-md-2 col-sm-2 col-xs-3">
                <div class="blog-date">
                    <span>04</span>
                    <span>Sep</span>
                </div>
            </div>
        </div><!--/row-->
    </div>
</div><!--blog-heading-->
    <div id="body">
        <div class="container">
            <div class="row">
  				<div id="content" class="col-md-8" role="main">
                	                            <div id="post-thumb"><img src="http://theamericanoutdoorsman.com/wp-content/uploads/2018/09/CatchMoreFishThisFall-Feature.jpg" alt="Catch More Fish This Fall" title="Catch More Fish This Fall"></div><br />
                        <article class="post-8519 post type-post status-publish format-standard has-post-thumbnail hentry category-bass category-blog category-bluegill category-crappie category-fall category-fresh-water-fishing category-general category-lures category-midwest category-muskie category-perch category-pike category-summer category-tips category-walleye tag-angler tag-chad-peterson tag-crankbait tag-fall tag-fish tag-fishing tag-jensen tag-jig tag-lake tag-midwest tag-river tag-summer">	

           
    <div class="item-content">
        <!--CusAdsVi1--><div class="vc_row wpb_row vc_row-fluid vc_custom_1521156959290"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1521157009242" >
		<div class="wpb_wrapper">
			<p><strong>Bob Jensen</strong>  |</p>
<p>Labor Day 2018 has come and gone.  When it comes to people who like to go fishing, for many of them, there are two switches that could get flipped at this time of the year.  For some anglers, Labor Day flips that switch that says fishing season is over.</p>
<p>For other anglers, the Labor Day switch flip indicates that perhaps the best time of the year to go fishing is just starting.  Whatever your inclination, the reality is that the next couple of months can provide the best opportunity of the year to catch lots of fish and some truly big ones.  Here’s how you can get in on the action.</p>
<p>Let’s start with crappies. Crappies are abundant and popular almost everywhere.  In the Spring we catch them near cover like rushes, docks, and timber in shallow water.  In the Fall, for the most part, if you fish those areas you won’t experience the action that you did earlier in the year.</p>
<p>In some lakes the crappies will be on or near the deep weedline.  Sometimes they’ll be twenty-five yards off the edge of the deep weedline.  On a calm evening you can see them creating dimples as they suck bugs off the surface of the water.  Work 1/16<sup>th</sup> ounce <a href="https://shop.northlandtackle.com/seasonal-tackle/open-water-fishing/fire-fly-jig/" target="_blank" rel="noopener">Fire-fly</a> or <a href="https://shop.northlandtackle.com/seasonal-tackle/open-water-fishing/gypsi-jig/" target="_blank" rel="noopener">Gypsi Jigs</a> tipped with <a href="https://shop.northlandtackle.com/search.php?search_query=minnow&amp;Search=" target="_blank" rel="noopener">minnows</a> under <a href="https://shop.northlandtackle.com/search.php?search_query=slip-bobber&amp;Search=" target="_blank" rel="noopener">slip-bobbers</a> around these dimples and you’ll catch crappies.</p>
<p>Crappies will also be found on the bottom in the basin of some lakes.  Cruise the basin in twenty-five to thirty feet of water with a close eye on your sonar.  When you see a concentration of fish, work them with eighth or sixteenth ounce Fire-Ball jigs tipped with minnows.  We run our <a href="http://www.raymarine.com/multifunction-displays/axiom/" target="_blank" rel="noopener">Raymarine Axiom sonar</a> in the RealVision 3D mode in this deep water and nothing escapes detection.  This unit in this mode draws such a precise and interesting picture of the bottom of the lake.</p>
<p>Walleyes can be in a lot of places depending on the lake.   In shallow lakes, you can find walleyes on windblown points in two feet of water.  One of my most memorable days of fishing was on <a href="https://leech-lake.com/" target="_blank" rel="noopener">Leech Lake in north central Minnesota</a> with my dad casting 1/16<sup>th</sup> ounce <a href="https://shop.northlandtackle.com/featured-tackle/fire-ball-jig/" target="_blank" rel="noopener">Fire-Ball jigs</a> tipped with minnows to a shallow, windblown point.  We caught dozens of walleyes, and although they were not big, mostly 2 pounders, it was fun.  Fun is why most of us go fishing.</p>
<p>In deep, clear lakes they’ll be in twenty feet of water or more on deep structure like rock piles or deep points.  They’ll suspend away from structure near baitfish in some bodies of water, and they’ll go on a night-bite in some lakes.  Research the lake you’ll be fishing to determine where you should focus your efforts.</p>
<p>Largemouth bass will also be in different areas.  On a warm day in the Fall, especially at mid-day, you can find them cruising reed-beds near deeper water.  Reed-beds in six to eight feet of water that are close to green cabbage beds in twelve to fifteen feet of water can be very good.  The bass hold in the deeper water during cold conditions, then move shallower when there’s a day or two of warmer weather.  In some places, <a href="https://shop.northlandtackle.com/search.php?search_query=spinnerbait&amp;Search=" target="_blank" rel="noopener">spinnerbaits</a> aren’t as popular as they used to be, but they’re still very effective, especially in this situation.  <a href="http://www.strikeking.com/index.php?option=com_content&amp;view=article&amp;id=747&amp;Itemid=1268" target="_blank" rel="noopener">Strike King</a> makes a bunch of outstanding spinnerbaits.  Select one with a big blade or two blades, add a <a href="http://www.strikeking.com/index.php?option=com_content&amp;view=article&amp;id=674&amp;Itemid=1073" target="_blank" rel="noopener">Swim-N-Shiner</a> to create bulk, and start throwing it around.  Big bass really go for this set-up at this time of year.</p>
<p>In many places, the best fishing of the year is starting or going on right now.  Take advantage of it.</p>
<p><strong>Feature Photo:</strong> Tim Snyder with a Fall <a href="https://kabetogama.com/" target="_blank" rel="noopener">Kabetogama Lake</a> walleye taken from 23 feet of water.  Kab is a world-class fishery for several species and is extremely productive in the Fall.</p>
<p>&nbsp;</p>
<p>To see new and old episodes of <strong>Fishing the Midwest</strong> television, new and old fishing articles, and fishing video tips, visit <a href="http://www.fishingthemidwest.com/" target="_blank" rel="noopener noreferrer">fishingthemidwest.com</a> and don&#8217;t forget to join us at <a href="https://www.facebook.com/fishingthemidwest">Facebook.com/fishingthemidwest</a><span style="font-size: 1rem;">.<br />
</span></p>

		</div>
	</div>
</div></div></div></div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>                <div class="clearfix"></div>
                <h1 class="light-title entry-title hidden">Catch More Fish This Fall</h1>
        <div class="blog-meta">
        	            <div class="blog-tags"><i class="fa fa-tags"></i> <a href="http://theamericanoutdoorsman.com/tag/angler/" rel="tag">angler</a>, <a href="http://theamericanoutdoorsman.com/tag/chad-peterson/" rel="tag">Chad Peterson</a>, <a href="http://theamericanoutdoorsman.com/tag/crankbait/" rel="tag">crankbait</a>, <a href="http://theamericanoutdoorsman.com/tag/fall/" rel="tag">fall</a>, <a href="http://theamericanoutdoorsman.com/tag/fish/" rel="tag">fish</a>, <a href="http://theamericanoutdoorsman.com/tag/fishing/" rel="tag">fishing</a>, <a href="http://theamericanoutdoorsman.com/tag/jensen/" rel="tag">Jensen</a>, <a href="http://theamericanoutdoorsman.com/tag/jig/" rel="tag">jig</a>, <a href="http://theamericanoutdoorsman.com/tag/lake/" rel="tag">lake</a>, <a href="http://theamericanoutdoorsman.com/tag/midwest/" rel="tag">Midwest</a>, <a href="http://theamericanoutdoorsman.com/tag/river/" rel="tag">river</a>, <a href="http://theamericanoutdoorsman.com/tag/summer/" rel="tag">summer</a></div>
			            <div class="blog-meta-cat"><a href="http://theamericanoutdoorsman.com/category/bass/" rel="category tag">Bass</a>, <a href="http://theamericanoutdoorsman.com/category/blog/" rel="category tag">Blog</a>, <a href="http://theamericanoutdoorsman.com/category/bluegill/" rel="category tag">Bluegill</a>, <a href="http://theamericanoutdoorsman.com/category/crappie/" rel="category tag">Crappie</a>, <a href="http://theamericanoutdoorsman.com/category/fall/" rel="category tag">Fall</a>, <a href="http://theamericanoutdoorsman.com/category/fresh-water-fishing/" rel="category tag">Fresh Water Fishing</a>, <a href="http://theamericanoutdoorsman.com/category/general/" rel="category tag">General</a>, <a href="http://theamericanoutdoorsman.com/category/lures/" rel="category tag">Lures</a>, <a href="http://theamericanoutdoorsman.com/category/midwest/" rel="category tag">Midwest</a>, <a href="http://theamericanoutdoorsman.com/category/muskie/" rel="category tag">Muskie</a>, <a href="http://theamericanoutdoorsman.com/category/perch/" rel="category tag">Perch</a>, <a href="http://theamericanoutdoorsman.com/category/pike/" rel="category tag">Pike</a>, <a href="http://theamericanoutdoorsman.com/category/summer/" rel="category tag">Summer</a>, <a href="http://theamericanoutdoorsman.com/category/tips/" rel="category tag">Tips</a>, <a href="http://theamericanoutdoorsman.com/category/walleye/" rel="category tag">Walleye</a> |                             			<div class="pull-right social-links"><div class="tm-social-share">
		<a class="social-icon s-fb" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href),'facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i></a>
            <a class="social-icon s-tw" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Catch+More+Fish+This+Fall&amp;url=http%3A%2F%2Ftheamericanoutdoorsman.com%2Ffresh-water-fishing%2Fcatch-more-fish-fall%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i></a>
            <a class="social-icon s-lk" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftheamericanoutdoorsman.com%2Ffresh-water-fishing%2Fcatch-more-fish-fall%2F&amp;title=Catch+More+Fish+This+Fall&amp;source=The+American+Outdoorsman','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i></a>
            <a class="social-icon s-tb" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Ftheamericanoutdoorsman.com%2Ffresh-water-fishing%2Fcatch-more-fish-fall%2F&amp;name=Catch+More+Fish+This+Fall','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i></a>
            <a class="social-icon s-gg" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Ftheamericanoutdoorsman.com%2Ffresh-water-fishing%2Fcatch-more-fish-fall%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i></a>
        
        <a class="social-icon s-bl" href="#" title="Share on Blogger" rel="nofollow" target="_blank" onclick="window.open('https://www.blogger.com/blog-this.g?u=http%3A%2F%2Ftheamericanoutdoorsman.com%2Ffresh-water-fishing%2Fcatch-more-fish-fall%2F&amp;n=Catch+More+Fish+This+Fall&amp;t=','blogger-share-dialog','width=626,height=436');return false;"><i id="jv-blogger" class="jv-blogger"></i></a>
            
        
    
        <a class="social-icon s-pin" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheamericanoutdoorsman.com%2Ffresh-water-fishing%2Fcatch-more-fish-fall%2F&amp;media=http%3A%2F%2Ftheamericanoutdoorsman.com%2Fwp-content%2Fuploads%2F2018%2F09%2FCatchMoreFishThisFall-Feature.jpg&amp;description=Catch+More+Fish+This+Fall','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i></a>
        </div>
</div>            </div>
        </div>
            </div><!--/item-content-->
    </article>					<div class="simple-navigation">
                        <div class="row">
                            <div class="simple-navigation-item col-md-6 col-sm-6 col-xs-6">
                            <a href="http://theamericanoutdoorsman.com/fresh-water-fishing/spread-out-perch/" title="Spread Out For Perch" class="maincolor2hover pull-left">
                                <i class="fa fa-angle-left pull-left"></i>
                                <div class="simple-navigation-item-content">
                                    <span>Previous</span>
                                    <h4>Spread Out For Perch</h4>
                                </div>							
                                </a>                        
                            </div>
                            <div class="simple-navigation-item col-md-6 col-sm-6 col-xs-6">
                                                        </div>
                        </div>
                    </div><!--/simple-nav-->
                	
<div id="comments" class="comments-area">
    <h4 class="count-title"></h4>
	
	    
    <div class="comment-form-tm">
							
            <script type="text/javascript">
                window.wpsf_timestamp_enabled = true;
                window.wpsf_threshold = 10000;
                window.wpsf_message = 'This site is protected by an anti-spam feature that requires {0} seconds to have elapsed between the page load and the form submission. \n\n Please close this alert window.  The form may be resubmitted successfully in {1} seconds.';

                String.prototype.format = function (args) {
                    var str = this;
                    return str.replace(String.prototype.format.regex, function (item) {
                        var intVal = parseInt(item.substring(1, item.length - 1));
                        var replace;
                        if (intVal >= 0) {
                            replace = args[intVal];
                        } else if (intVal === -1) {
                            replace = "{";
                        } else if (intVal === -2) {
                            replace = "}";
                        } else {
                            replace = "";
                        }
                        return replace;
                    });
                };
                String.prototype.format.regex = new RegExp("{-?[0-9]+}", "g");
            </script>
                    
            
			<div id="respond" class="comment-respond">
            
              <div class="author-current">
				<img alt='' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/images/avatar.png' class='avatar avatar-66 photo avatar-default' height='66' width='66' />              </div>

				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fresh-water-fishing/catch-more-fish-fall/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://theamericanoutdoorsman.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										                        <script type="text/javascript">
                            window.wpsf_javascript_enabled = true;
                        </script>
                                                <script type="text/javascript">
                            window.wpsf_timestamp_enabled = true;
                        </script>
                                                    <textarea
                                id="more_comment"
                                aria-required="true" rows="8" cols="45"
                                name="more_comment"
                                style="display: none;"></textarea>
                        <div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div>												
	
	<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" onblur="if(this.value == '') this.value = 'Your comment ...';" onfocus="if(this.value == 'Your comment ...') this.value = ''; jQuery('.comment-form-tm .collapse').addClass('in');">Your comment ...</textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="cm-form-info"><div class="row comment-author-field collapse"><div class="col-md-4"><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Your Name *" value="" size="30" aria-required='true' /></p></div>
<div class="col-md-4"><p class="comment-form-email"><input id="email" placeholder="Your Email *" name="email" type="text" value="" size="30" aria-required='true' /></p></div>
<div class="col-md-4"><p class="comment-form-url"><input id="url" placeholder="Your Website" name="url" type="text" value="" size="30" /></p></div></div></div>

						<p class="form-submit">
							<input name="submit" type="submit" id="comment-submit" value="Submit" />
							<input type='hidden' name='comment_post_ID' value='8519' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="545b59ee02" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>					</form>
							</div><!-- #respond -->
			    <script type="text/javascript">
		jQuery(document).ready(function(e) {
			jQuery( "#comment-submit" ).click(function() {
				var $a = jQuery("#comment").val();
				var $b = "Your comment ...";
				if ( $a == $b){
					jQuery("#comment").val('');
				}
			  //alert( $a );
			});
		});	
	</script>
    </div>

</div><!-- #comments .comments-area -->                </div><!--#content-->
                <div id="sidebar" class="col-md-4">
		<div id="recent-posts-6" class=" 1 widget widget-border widget_recent_entries">		<h2 class="widget-title maincolor2">Recent Posts</h2>		<ul>
											<li>
					<a href="http://theamericanoutdoorsman.com/fresh-water-fishing/catch-more-fish-fall/">Catch More Fish This Fall</a>
									</li>
											<li>
					<a href="http://theamericanoutdoorsman.com/fresh-water-fishing/spread-out-perch/">Spread Out For Perch</a>
									</li>
											<li>
					<a href="http://theamericanoutdoorsman.com/fresh-water-fishing/do-something-else/">Do Something Else</a>
									</li>
											<li>
					<a href="http://theamericanoutdoorsman.com/fresh-water-fishing/catch-walleyes-clear-water/">Catch Walleyes In Clear Water</a>
									</li>
											<li>
					<a href="http://theamericanoutdoorsman.com/fresh-water-fishing/time-think-about-fall-fishing/">It&#8217;s Time To Think About Fall Fishing</a>
									</li>
					</ul>
		</div><div id="search-14" class=" 1 widget widget-border widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://theamericanoutdoorsman.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" placeholder="SEARCH" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-2" class=" 1 widget widget-border widget_adswidget1-quick-adsense"><a href="https://americanoutdoorsmangear.com"><img src="http://theamericanoutdoorsman.com/wp-content/uploads/2016/07/AOG_ad_160x600.png" target="_blank" align="center"></a></div></div><!--#sidebar-->
            </div><!--/row-->
        </div><!--/container-->
    </div><!--/body-->
    <footer class="dark-div">
									
        <div id="bottom-nav">
        	<div class="container">
                <div class="row">
					<div class="copyright col-md-6">Copyright © 2017 The American Outdoorsman</div>
					<nav class="col-md-6">
                    	<ul class="bottom-menu list-inline pull-right">
                        	<li id="menu-item-5001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5001"><a href="http://theamericanoutdoorsman.com/about-us/">About Us</a></li>
                        </ul>
                    </nav>
				</div><!--/row-->
            </div><!--/container-->
        </div>
    </footer>
    <div class="wrap-overlay"></div>
</div><!--wrap-->
<div class="bg-ad">
	<div class="container">
    	<div class="bg-ad-left">
			        </div>
        <div class="bg-ad-right">
			        </div>
    </div>
</div>
</div><!--/body-wrap-->
	<div class="modal fade" id="reportModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	  <div class="modal-dialog">
		<div class="modal-content">
		  <div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			<h4 class="modal-title" id="myModalLabel">Report Video</h4>
		  </div>
		  <div class="modal-body">
			Please specify an ID for the Contact Form in Theme Options &gt; Single Post/Video &gt; Video Report Form		  </div>
		</div>
	  </div>
	</div>
<a href="#top" id="gototop" class="notshow" title="Go to top"><i class="fa fa-angle-up"></i></a>
	<script type="text/javascript">
	  var anr_onloadCallback = function() {
		 var anr_obj = {
			 'sitekey' : '6Le2dGQUAAAAAPVgyur4o801ue_bUag15_WIJGOT',
			 'size' : 'normal',
		 };
		 			anr_obj.theme = 'light';
				
	  				var anr_captcha_1;
				
						
			anr_captcha_1 = grecaptcha.render('anr_captcha_field_1', anr_obj );
			  };
	</script>
	<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit&amp;hl=en"
		async defer>
	</script>

		
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://theamericanoutdoorsman.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://theamericanoutdoorsman.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theamericanoutdoorsman.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1750687234.M2E4MWE5Zg==.YTJjOGI1MmE3Y2Jj.NDQ2ZDg5ZTA4MzQwYzdkYmVkODY=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/modernizr.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/easepack.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/rAF.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/particles.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/stats.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/rowvcpt-script.js?ver=2.0'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/ultimate-row-background/js/rowvcpt-parallax.js?ver=2.0'></script>
<script type='text/javascript' src='//f.vimeocdn.com/js/froogaloop2.min.js?ver=20141005'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/video-ads/js/screenfull.js?ver=20141005'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/theamericanoutdoorsman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/video-ads/js/video-ads-management.js?ver=20141005'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/wp-spam-fighter/javascript/wp-spamfighter.js?ver=0.5.1'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/jquery.caroufredsel-6.2.1.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/helper-plugins/jquery.touchSwipe.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/jquery.hammer.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var truemag = {"lang":{"please_choose_category":"Please choose a category"},"ajaxurl":"http:\/\/theamericanoutdoorsman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/template.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/colorbox/jquery.colorbox-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/jquery.tooltipster.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/theamericanoutdoorsman.com\/wp-admin\/admin-ajax.php","ajax_loader":"","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/themes/truemag/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/cactus-channel/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script async="async" type='text/javascript' src='http://theamericanoutdoorsman.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://theamericanoutdoorsman.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
</body>
</html>